Более 50% клиентов Adobe Reader чувствительны

Adobe Systems По сведениям изучения, произведенного противовирусной организацией Avast, более 50% копий применяемого ПО Adobe Reader, поставленных в настоящее время на ПК клиентов, подвергаются атакам, в связи с тем что клиенты своевременно не обновляются до свежих модификаций.

Вчера организация продемонстрировала доклад, где пишется о том, что 6 из 10 применяемых модификаций Adobe Reader считаются старыми и клиенты работают с данными продуктами, однако не обновляют их.

И более того, в ходе изучения выявлено, что 20% клиентов применяют «очень старые» версии Adobe Reader, отличающиеся от нынешней версии на 2 и не менее поколений.

Открытые системы могут быть особенно ранимыми потому, что нападающие прежде всего рассматривают сканируемые ПК на содержание старых и известных уязвимостей, врываясь прежде всего как раз в такие системы. Риск взлома растет еще более, принимая во внимание, что за прошедший год хакеры активно начали применять уязвимости в формате PDF, с которым действует Adobe Reader.

«Есть 2 основательных заблуждения: 1-ое состоит в том, что опасность избежит мимо вас, а 2-ое, что технология автоматом обновит ПО до новых модификаций», — рассказывают в Avast. «Adobe и Axast советуют пользователям и ИТ-администраторам регулярно следить за выходом свежих модификаций ПО и регулярно применять их».

Оставить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *